Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Favicon Issues

antonioperrecaantonioperreca Support Expired
Hello Everyone!
I had a bit of problems with the favicon in my website. I setted it up at first, but then I put my site in construction mode. Since then, the favicon has disappeared. It shows only when I'm in the backend of the site, but I can't see it on the website. I tried to remove and re-upload it, to clear the browser cache multiple times, but it has disappeared. Could you help me?

Comments

  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    This wouldn't be a theme issue but the favicon is unlikely to show in construction mode if it's still in that state. Since that process hijacks how things work to show the construction mode message.

    However, if the site is now live and it's still not showing though, add the URL here so we can check if we can see it.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    antonioperrecaantonioperreca Support Expired
    The site is online now: creditoideale.it/hp
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    I'm seeing it on my end now: http://cloud.themedy.com/0t3E3v2S263f

    Did it pop back up for you?

    Looking at the code, all the favicon stuff looks correct and setup so if your still not seeing it, then it's almost certainly just something on your end only and I wouldn't worry about it.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
This discussion has been closed.