Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Mobile/Tablet friendliness

dorian_jepsendorian_jepsen Lifetime Member
I've been using an older magazine style theme for one of my blogs. Blink would be the closest themedy theme that I could migrate it to, but it's not totally mobile friendly. For example when viewed on an iphone, it requires scrolling left and right because everything doesn't "compress" into the width of the phone screen. Is this going to be addressed in a future update? If it responded like Smoothpost, that would be wonderful.

Comments

  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    Hi Dorian, Blink is not a typical theme in how it responds to the screen size (by design) - adding and decreasing content columns as needed to fit the screen.

    It shouldn't require scrolling unless you zoom in of course, however, we don't currently have any plans on changing this as it would defeat the original concept of the theme - and many of its users specifically picked it because of how it currently works.

    I do understand that for your purposes it might not suit, unfortunately :(
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    dorian_jepsendorian_jepsen Lifetime Member
    Thanks for clarifying, but I have discovered something interesting. The Themedy demo Blink site renders perfectly on my iphone and ipad whether I view it vertically or horizontally. It's only my site in which it renders in a way that requires horizontal scrolling and I'm stumped because this is a 100% fresh install of the latest version of WP and Blink.

    Furthermore, when I view the demo site's homepage on a desktop screen and slowly make the browser window narrower and narrower, the "content" (posts) go from 4-columns to 3-columns to 2-columns and finally 1-column. This does not happen on my site. The narrowest it will go is 2-columns. Why won't it render down to a single column like the demo site?

    Lastly, how do I control the number of POSTS to display on the homepage? Mine currently shows 10 and I want it to show 12 so I went to Thesis > Skin Content > Portfolio Items > and set those options to "Posts", "Recent Posts", and 12, but it continues to show only 10 posts on the homepage.

    www.wittmantailwind.com
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    Ok, that makes more sense so we weren't seeing the same things - we'll try to replicate this issue on our end and get back to you.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    If you delete Blink and redownload the new version 1.1.5 and go to Skin Editor -> Data Manager -> Restore Defaults, check Skin CSS and Editor CSS and restore and you should be good to go.

    However, I would consider just checking all the boxes except for Custom CSS if this is a new site. It would mean you would have to setup your Skin Content options again and if you made any changes in the skin editor to the templates they would be lost. So not necessary if you've already done a bunch of tweaks but otherwise it's just a fresh start to make sure nothing is missed.

    The front page post limit comes from Settings -> Readings: Blog pages show at most in the WordPress admin.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    dorian_jepsendorian_jepsen Lifetime Member
    Things seem to be working now, thanks.
This discussion has been closed.