Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Installation fail

shoppingelleshoppingelle Support Expired
I'm getting this error message when I try and install Blink:

Installing Theme from uploaded file: blink-t2.zip

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme installation failed.


How do I remedy this? (I currently have Stage installed, in case that is relevant.)

Comments

This discussion has been closed.