Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Pagination doesn't work (page urls redirect to homepage)

paulapaula Lifetime Member
You can see the site I'm having issues with at: http://pepeshowtos.com/page/3/ and http://pepeshowtos.com/page/2/

All page urls, existing and non-existing, redirect to the homepage.Tried to check if its really the theme that's causing the problem by changing the theme to the default (Twenty Sixteen) without disabling any plugin currently installed. Pagination worked after changing the theme so I suppose there is something wrong with the pagination of Readyfolio2? Looking forward to your reply.

Comments

  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    With ReadyFolio active can you try going to Settings -> Permalinks and resaving that page once or twice and rechecking the links.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    paulapaula Lifetime Member
    Thanks for your response. Did resave that page several times then rechecked the page urls several times too but the problem still persists. The same thing happens if I access the site through mobile.
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    Can you click my name and the message link to send me a WP admin login to this site to check.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    paulapaula Lifetime Member
    Hi mark,

    Did message you already with the details. Thanks a bunch for the support!
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    edited April 2016
    What I would do when your only using the blog part of this theme is go to Settings -> General and select "Your latest posts" then delete the home.php file that came with the theme since you don't need it. If you check your site now you will see it's working.

    Just remember if you update the theme to delete the home.php file in the ReadyFolio folder again.
    Post edited by Mark_Hodder on
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    paulapaula Lifetime Member
    Wow that was a simple and quick fix! Thank you so much for the awesome support thus far.
This discussion has been closed.