Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Introduction area or custom headline/tagline

summer_brookssummer_brooks Lifetime Member
The tagline and custom headline features are still not working in Genesis 2.2.3, no matter what I've turned on. I've even removed all the conditionals from functions.php, but for every single page or custom post where I add a custom headline and tagline, when I update that item, the fields return to being blank, and nothing is displayed on those pages.

I'm at my wits end with this one.

You can see the site I'm having issues with at: http://www.tech4people.com

Comments

  • Options
    summer_brookssummer_brooks Lifetime Member
    I just setup Richmond on a fresh test site, and the per-page custom title and tagline are definitely not working, and yes, the check box is enabled, so, still at wits end.

    Test site http://demo.atouchofsummer.net
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    Can you click my name and the message link to send me a WP admin login to the test site.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    summer_brookssummer_brooks Lifetime Member
    You should have credentials, in message and email
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    It's 1.1.3 of Richmond on the website now, can you try 1.1.4 instead. I don't want to delete that theme to try in case you've made any customization's - but we did have fixes for this in 1.1.4
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
  • Options
    summer_brookssummer_brooks Lifetime Member
    That's odd. I downloaded what the website said was version 1.1.4 on Oct 23, and that's what I thought I'd been using.

    That production site is using Richmond 1.1.4, but the custom tagline settings don't work on that one. I will do some comparisons, because the 1.1.4 on the test site you logged into is holding onto the custom taglines now.
  • Options
    Mark_HodderMark_Hodder Administrator, Lifetime Member
    I would replace your /lib/functions/themedy-metaboxes.php with the one from a fresh download here and that should fix it up.
    Need Additional Help?
    - Check out the Resource Center for helpful tutorials and hints.


    image
This discussion has been closed.