Unfortunately due to other commitments, we are no longer able to provide support for these themes.

All our themes are now free and can be downloaded by anyone to use/modify however they wish.

We want to thank all our users for their support over the years. All the best in 2020 and beyond.

Can't figure out a few things

summer_brookssummer_brooks Lifetime Member
Dev site issues again: http://staging.atouchofsummer.net

I'm trying to get some text above the portfolio images on the home page, and it mocks me. Cruelly.

Also, the icons in the titles of the Featured Items seems to be eluding me as well, and in the page editing, the "Themedy Options" to set a custom Title and Tagline don't work... every time I add something in there, after I hit update, the fields are empty and the page is not changed. I thought Genesis Title Toggle might be affecting it, but that's not the culprit this time.

Comments

  • Options
    matt_hoddermatt_hodder Moderator, Lifetime Member
    That is how you add text to the above area- through the "Themedy Options" metabox. I tried on my install and the box seems to be working correctly for me. Could you try a couple things and see if it still doesn't work:

    - Go to Appearance > Themedy Settings on your sidebar. Make sure "Show Title and Tag area across site?" is checked on.
    - Updated Richmond to that latest version (1.1.4) and try again
    - Disable all plugins and try to save the page after that

    As for the featured items, there just added through the custom post type called "Featured" on the WordPress sidebar. Here's a screenshot of where I mean: https://cloudup.com/cU0BEJNxZ56 . Again, make sure that area is enabled by going to your Themedy Settings page under "Features Area".
  • Options
    summer_brookssummer_brooks Lifetime Member
    Got it sorted. With the update, plus some other changes, I'd forgotten that I'd removed that "introduction" section in a lot of places, because when empty, it added a lot of unnecessary space, plus that "after" bar.

    On pages where it's not used, the "after" section, with the spacing and the bar will always be displayed, and that just looks bad to me.

    There doesn't seem to be a straightforward way to singularly enable or disable that introduction area as desired (instead of the all pages or none option how it works now). I'd initially thought the "Show Title and Tag" option, when unchecked, would mean that that area would only display on pages with it enabled, not be a global off/on switch.

    So I'd put in a list of all the pages not to display the introduction section in functions, and when I went to make changes to enable it on the home page, I removed the conditional for the home template, but didn't also remove the conditional for is_home.

    The Features are enabled, and they are showing up on the front page, just not seeing how to add the icons to the Feature Titles as they are in the demo.
  • Options
    matt_hoddermatt_hodder Moderator, Lifetime Member
    The images are set in the "Featured Image" metabox on the sidebar (like you would add for a standard post): https://cloudup.com/cR1pTnu3wtb.
  • Options
    summer_brookssummer_brooks Lifetime Member
    Well, that's what I get for being a smartypants and thinking those were font icons! :)
This discussion has been closed.